Suporte AVA


Atualize seu Browser, instale os aplicativos e tenha acesso a todos os recursos do AVA Uniube On-line.



Configuração Mínima Necessária para uso do AVA


Ter acesso regular a um microcomputador conectado à internet através de banda larga, com velocidade superior a 1 Mbps, equipamentos e softwares compatíveis com as especificações mínimas descritas a seguir.


A atualização desta página atende ao disposto na cláusula tecnológica do contrato de prestação de serviços educacionais da Sociedade Educacional Uberabense, Mantenedora da Universidade de Uberaba.


Requisitos mínimos de hardware


Microcomputador INTEL Dual Core ou compatível, 2 GB RAM, 120 GB HD, DVD-ROM, Placa de Som. Kit de caixas acústicas e microfone ou fone de ouvido com microfone.

Requisitos mínimos de softwares para Sistema Operacional Microsoft Windows Vista ou superior


A versão mais recente de um dos seguintes navegadores: Internet Explorer, Google Chrome ou Mozilla Firefox. Adobe Reader, Ferramenta Office (BR-Office, MS-Office ou similar), Adobe Flash Player, Compactador/descompactador de arquivos (WINZIP, WINRAR ou similar), Codec de Vídeo (K-Lite Mega Codec ou similar) e software de proteção contra vírus, spam e outros softwares maliciosos.

Requisitos mínimos de software para Sistema Operacional Linux


A versão mais recente de um dos seguintes navegadores: Internet Explorer, Google Chrome ou Mozilla Firefox. Adobe Reader, Ferramenta Office (BR-Office ou similar), Adobe Flash Player,Compactador/descompactador de arquivos (UNZIP, UNRAR ou similar), Codec de Vídeo (compatível com a versão Linux do equipamento) e software de proteção contra vírus, spam e outros softwares maliciosos.


 

Como os requisitos mínimos de internet, de hardware e de software são passíveis de modificações por evolução tecnológica, você deve acessar regularmente este endereço (http://suporteava.uniube.br) para manter-se informado sobre a configuração mínima para uso do AVA UNIUBE ON-LINE, além de ter acesso aos endereços disponibilizados pelos respectivos fornecedores para atualização.